Tietoja tästä ohjetiedostosta

Tämä ohjetiedosto sisältää Internet Explorerin varsinaiseen ohjeeseen kuuluvia aiheita, eikä sitä ole tarkoitus tarkastella erikseen. Jos tarvitset yleistietoja ominaisuuksista tai ohjeita toiminnoista, valitse Käynnistä ja valitse sitten Ohje.


Ohjelman komponentin asentaminen

Tätä ohjelmaa ei ole asennettu tietokoneeseen. Voit asentaa sen seuraavasti:

  1. Valitse Käynnistä, valitse Asetukset ja valitse sitten Ohjauspaneeli.
  2. Valitse Lisää tai poista sovellus.
  3. Valitse Windowsin asennus -välilehti.
  4. Valitse ryhmä ja valitse sitten Lisätietoja.

Huomauksia

  • Jos käytössäsi on Windows XP, valitse ensin Käynnistä, valitse Ohjauspaneeli ja valitse sitten Lisää tai poista sovellus.
  • Jos ohjelmaa ei ole mainittu Lisää tai poista sovellus -ikkunassa, kyseessä saattaa olla vain Windowsin CD-versiossa oleva ohjelma. Siinä tapauksessa voit ladata sen Webistä, esimerkiksi Microsoft Networkista tai Microsoftin sivuston Microsoft Download Service -palvelusta.


Micorsoftin online-tuotetuki

Saat viimeisimmät vastaukset teknisiin kysymyksiin Internetistä

Microsoftin online-tuotetuki

Jos et löydä vastausta kysymykseesi Internet Explorerin ohjetiedostoista, kokeile online-tuotetukea. Valitse tuote ja kirjoita kysymys, niin sivusto hakee vastauksen puolestasi. Online-tuotetuki sisältää tarvitsemasi resurssit, kuten Microsoft Knowledge Basen artikkeleita, vianmääritystoimintoja ja ladattavia tiedostoja.

Aloita etsintä siirtymällä online-tuotetukeen.


Windows Update <nobr>-</nobr>tuotetuki

Saat viimeisimmät vastaukset teknisiin kysymyksiin Internetistä

Microsoftin online-tuotetuki

Jos et l&ouml;yd&auml; vastausta kysymykseesi Windowsin ohjetiedostoista, kokeile online-tuotetukea. Valitse tuote ja kirjoita kysymys, niin sivusto hakee vastauksen puolestasi. Online-tuotetuki sis&auml;lt&auml;&auml; tarvitsemasi resurssit, kuten Microsoft Knowledge Basen artikkeleita, vianm&auml;&auml;ritystoimintoja ja ladattavia tiedostoja.

Aloita etsintä siirtymällä online-tuotetukeen.